✓ Resolved
Loss or intermittent connection to rithmic servers
Affected: Rithmic
-
Resolved 2 Sep 23:00 UTC
Rithmic rprotocol servers are responding correctly now.
-
Identified 2 Sep 22:56 UTC
We suspect and upstream provider pathway issue
-
Investigating 2 Sep 22:47 UTC
Many instances are seeing loss or intermittent connection to specific rithmic rprotocol servers