✓ Resolved
Elevated support chat failures with our provider Intercom
Affected: Customer Portal
-
Resolved 3 Aug 17:59 UTC
All intercom systems are functioning correctly now.
-
Monitoring 3 Aug 15:25 UTC
Intercom has identified the issue and are working to mitigate the problem. https://www.finstatus.com/us-hosting/incidents/01KZ4027X05FC0T5NH57QSF0EJ
-
Investigating 3 Aug 14:57 UTC
Intercom seems to have chat and messaging failures. We are investigating. https://www.finstatus.com/us-hosting